World of CISCO DOERS
Saturday, 2 July 2011
Thursday, 30 June 2011
Quick show commands
be smart--------
for best result run video into 720p HD mode.
for best result run video into 720p HD mode.
Tuesday, 17 May 2011
Friday, 15 April 2011
EIGRP & OSPF Route Manipulation
Lab-3 -EIGRP & OSPF Route Manipulation
R1-
hostname R1no ip domain lookup
!
interface Loopback0
ip address 10.0.0.1 255.255.255.255
!
interface Ethernet0/0
ip address 172.16.0.2 255.255.255.0
no shut
half-duplex
!
router eigrp 1
network 10.0.0.0
network 172.16.0.0
no auto-summary
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end
R2-
hostname R2!
no ip domain lookup
interface Ethernet0/0
ip address 172.16.0.1 255.255.255.0
half-duplex
!
interface Ethernet0/1
ip address 192.168.5.2 255.255.255.0
no shut
half-duplex
!
access-list 7 permit 172.16.0.0 0.0.255.255
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end
R3-
hostname R3ip cef
no ip domain lookup
!
interface Ethernet0/0
ip address 192.168.5.1 255.255.255.0
no shut
half-duplex
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end
TASK:-
Tapan has hired you as the network consultant to configure their required network scenario.
When R3 can communicate with R1's Loopback using the scenario above, your job is done.
Because R1 is a bit inflexible, the IP and EIGRP configuration is already in place and CANNOT be changed. Only OSPF can be configured on R1 to R2.
Your tasks are the following:
1. Configure IP connectivity between all routers using the networks as identified in the diagram
2. Configure EIGRP AS 1 between all routers as identified in the diagram
3. Advertise all ethernet networks of each router into EIGRP AS 1.
4. Configure OSPF between all routers as identified in the diagram
5. Advertise all ethernet networks of each router into their respective areas as per the diagram
6. Ensure connectivity between All routers - observe routing tables
7. Note that R1's Loopback is in R2 and R3's routing table.
8. Because we cannot modify anything except adding the OSPF configuration on R1,
using R2 create a distribute-list to prevent R3 from receiving R1's Loopback interface via EIGRP
9. Apply the distribute-list to EIGRP AS 1 on R2
10. On R3 Observe routing tables - R1's Loopback there?
11. On R1 Redistribute R1's Loopback into OSPF Area 0
12. On R3 Observe routing tables - R1's Loopback there?
Ensure connectivity to R1's Loopback. When you can successfully PING the interface,
your job is done and you should be on your way to get paid :)
Thursday, 14 April 2011
EIGRP - OSPF Case Study
Lab -2
Instructions
Plan, design, and implement the complex International Travel Agency (ITA)
EIGRP network based on the above diagram and following specifications.
Implement the design on the lab set of routers. Verify that all configurations are
operational and functioning according to the guidelines.
Scenario
The ITA needs its core network set up with EIGRP with the following
specifications. It has also recently acquired Local Travel Agency, which was
running OSPF. Use the addressing scheme shown in the diagram.
• The ITA core network is running EIGRP in AS 1.
• Summarize the loopback interfaces on R2 with the best possible summary to the other EIGRP routers
• Loopback 192 on R3 represents a connection to the Internet. Originate a default route into EIGRP from R3.
• The Local Travel Agency router, R4, needs to communicate with the ITA core via OSPF area 0.
• Redistribute OSPF into EIGRP.
• Originate a default route into the OSPF process from R3.
• Configure R2 to act as a DHCP server on the Ethernet subnet between R2 and R3.
R1-
hostname R1
no ip domain lookup
!
interface Loopback1
ip address 192.168.1.1 255.255.255.252
!
interface Serial0/0
ip address 192.168.1.129 255.255.255.252
no shut
serial restart-delay 0
clock rate 64000
!
interface Serial0/1
ip address 192.168.1.133 255.255.255.252
no shut
serial restart-delay 0
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
network 192.168.1.0 0.0.0.0
network 192.168.1.128 0.0.0.3
no auto-summary
!
end
R2-
hostname R2
no ip domain lookup
!
interface Loopback101
ip address 192.168.1.101 255.255.255.252
!
interface Loopback105
ip address 192.168.1.105 255.255.255.252
!
interface Loopback109
ip address 192.168.1.109 255.255.255.252
!
interface Loopback113
ip address 192.168.1.113 255.255.255.252
!
interface Serial0/0
ip address 192.168.1.130 255.255.255.252
no shut
serial restart-delay 0
interface FastEthernet1/0
ip address 192.168.1.161 255.255.255.224
no shut
duplex auto
speed auto
!
end
hostname R3
no ip domain lookup
interface Loopback5
ip address 192.168.1.5 255.255.255.252
!
interface Loopback192
ip address 192.168.100.1 255.255.255.0
!
!
!
interface Serial0/0
ip address 192.168.1.134 255.255.255.252
no shut
serial restart-delay 0
clock rate 64000
!
interface Serial0/1
ip address 10.1.1.3 255.255.255.248
no shut
serial restart-delay 0
clock rate 64000
interface FastEthernet1/0
ip address 192.168.1.162 255.255.255.224
no shut
duplex auto
speed auto
end
R4-
hostname R4
no ip domain lookup
interface Serial0/0
ip address 10.1.1.4 255.255.255.248
no shut
serial restart-delay 0
Plan, design, and implement the complex International Travel Agency (ITA)
EIGRP network based on the above diagram and following specifications.
Implement the design on the lab set of routers. Verify that all configurations are
operational and functioning according to the guidelines.
Scenario
The ITA needs its core network set up with EIGRP with the following
specifications. It has also recently acquired Local Travel Agency, which was
running OSPF. Use the addressing scheme shown in the diagram.
• The ITA core network is running EIGRP in AS 1.
• Summarize the loopback interfaces on R2 with the best possible summary to the other EIGRP routers
• Loopback 192 on R3 represents a connection to the Internet. Originate a default route into EIGRP from R3.
• The Local Travel Agency router, R4, needs to communicate with the ITA core via OSPF area 0.
• Redistribute OSPF into EIGRP.
• Originate a default route into the OSPF process from R3.
• Configure R2 to act as a DHCP server on the Ethernet subnet between R2 and R3.
config u can copy and paste.
hostname R1
no ip domain lookup
!
interface Loopback1
ip address 192.168.1.1 255.255.255.252
!
interface Serial0/0
ip address 192.168.1.129 255.255.255.252
no shut
serial restart-delay 0
clock rate 64000
!
interface Serial0/1
ip address 192.168.1.133 255.255.255.252
no shut
serial restart-delay 0
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
network 192.168.1.0 0.0.0.0
network 192.168.1.128 0.0.0.3
no auto-summary
!
end
R2-
hostname R2
no ip domain lookup
!
interface Loopback101
ip address 192.168.1.101 255.255.255.252
!
interface Loopback105
ip address 192.168.1.105 255.255.255.252
!
interface Loopback109
ip address 192.168.1.109 255.255.255.252
!
interface Loopback113
ip address 192.168.1.113 255.255.255.252
!
interface Serial0/0
ip address 192.168.1.130 255.255.255.252
no shut
serial restart-delay 0
interface FastEthernet1/0
ip address 192.168.1.161 255.255.255.224
no shut
duplex auto
speed auto
!
end
R3-
hostname R3
no ip domain lookup
interface Loopback5
ip address 192.168.1.5 255.255.255.252
!
interface Loopback192
ip address 192.168.100.1 255.255.255.0
!
!
!
interface Serial0/0
ip address 192.168.1.134 255.255.255.252
no shut
serial restart-delay 0
clock rate 64000
!
interface Serial0/1
ip address 10.1.1.3 255.255.255.248
no shut
serial restart-delay 0
clock rate 64000
interface FastEthernet1/0
ip address 192.168.1.162 255.255.255.224
no shut
duplex auto
speed auto
end
R4-
hostname R4
no ip domain lookup
interface Serial0/0
ip address 10.1.1.4 255.255.255.248
no shut
serial restart-delay 0
Wednesday, 13 April 2011
CCNA.CCNP.CCIE Labs
All labs for hands on practice on Routing and Switching. USE GNS for practicing
LAB -1 -
Ticket #01 - OSPF and RIP
R1 - ip address 4.100.12.1 /24
Loopback0
ip address 4.100.99.1 /32
router rip
version 2
network 4.0.0.0
no auto-summary
R2 - interface FastEthernet0/0
ip address 4.100.12.2 /24
interface FastEthernet0/1
ip address 4.100.23.2 /24
Loopback0
ip address 4.100.99.2 /32
R3- interface FastEthernet0/1
ip address 4.100.23.3 /24
Loopback0
ip address 4.100.99.3
u need to do some redistribution and routing and must use ur head for sure.:)
Don`t Mind!!!!!!!
first try Than CRY.
I WILL PROVIDE U SOLUTION.
LAB -1 -
Ticket #01 - OSPF and RIP
R1 - ip address 4.100.12.1 /24
Loopback0
ip address 4.100.99.1 /32
router rip
version 2
network 4.0.0.0
no auto-summary
R2 - interface FastEthernet0/0
ip address 4.100.12.2 /24
interface FastEthernet0/1
ip address 4.100.23.2 /24
Loopback0
ip address 4.100.99.2 /32
R3- interface FastEthernet0/1
ip address 4.100.23.3 /24
Loopback0
ip address 4.100.99.3
The problem:
R1 can't ping R3's Lo0 IP address.
R1 can't ping R3's Lo0 IP address.
u need to do some redistribution and routing and must use ur head for sure.:)
Don`t Mind!!!!!!!
first try Than CRY.
I WILL PROVIDE U SOLUTION.
Monday, 4 April 2011
Subscribe to:
Posts (Atom)